Xotur - Gameplays And More

Sherworkstudios is offering amazing Web Designs, Videos, an Graphic stuff. We show you tutorials, articles and we help you as fast as it is possible for us.

Forum

Post Reply
Forum Home > SherWorkStudios Support > Posting Problem

COUNTDRACULA
Administrator
Posts: 277

Sometimes when I try to post something it says a temporary problem shows. Just not in forum, also while trying to post in blog. Even sometimes when I click to move into another page it shows. It stands for 15mins/5mins/1 min, depending on nothing. I want you to take a look at this.

Note: This happens a lot when I use firefox so I use IE like I'm forced to do.

--

http://www.youtube.com/countdracula0171

August 30, 2011 at 12:48 AM Flag Quote & Reply

mod joris
Member
Posts: 59

i have this to with firefox so i dont use firfox anymore but google chrome

 

--

August 30, 2011 at 6:21 AM Flag Quote & Reply

SherWorkStudios
Administrator
Posts: 919

i think every user have this. This is kinda a server fail. I told webs.com about it and it will take some time to fix this (if u check sidebars at videos there is a writing mistake with comments, which will be fixed soon as well)

--

 soon waveflip.com!!!

August 30, 2011 at 7:35 AM Flag Quote & Reply

COUNTDRACULA
Administrator
Posts: 277

Not really a big problem..hehe..

 

--

http://www.youtube.com/countdracula0171

August 30, 2011 at 3:14 PM Flag Quote & Reply

You must login to post.

Forum Posts

by hassan over a year ago
by Poisonous-Viper over a year ago
by chyfanny over a year ago
by RpShK over a year ago

Videos

1088 views - 0 comments
1168 views - 0 comments
1349 views - 0 comments

Facebook